Partager

Comment calculer la moyenne pondérée sur Excel

Par Didier Lacombe. Actualisé: 16 janvier 2017
Comment calculer la moyenne pondérée sur Excel

Dans cet article de toutComment.com, nous voulons vous apprendre à faire une moyenne pondérée sur Excel. Microsoft Excel contient plusieurs fonctions et formules que vous pouvez utiliser sur les lignes et les colonnes de valeurs d'une feuille de calcul. En utilisant une combinaison de deux de ces fonctions et formules, vous pouvez calculer la moyenne pondérée d'un groupe de nombres sur votre feuille de calcul.

Cela pourrait aussi vous intéresser : Comment calculer un pourcentage sur Excel
Étapes à suivre:
1

Comme vous pouvez le voir sur l'image, vous devez introduire les nombres que vous voulez calculer en deux colonnes. Dans cet exemple, les valeurs de la colonne B vont des cellules B2 à B6 et les valeurs de la colonne C des cellules C2 à C6.

Comment calculer la moyenne pondérée sur Excel - Étape 1
2

Continuez à calculer la moyenne pondérée en écrivant dans une cellule vide, par exemple dans la C10. Écrivez sans les guillemets : « =SOMME(C2:C6) ». Cette formule calculera la somme des nombres de la colonne C.

Comment calculer la moyenne pondérée sur Excel - Étape 2
3

Écrivez la formule suivante dans une autre cellule vide, la cellule C11, sans les guillemets : « =SOMME(B2:B6,C2:C6) ». Cette formule calcule le total des colonnes B et C.

Comment calculer la moyenne pondérée sur Excel - Étape 3
4

Écrivez la formule suivante dans une autre cellule vide, la cellule C12, sans les guillemets : « =C11/C10 ». Cette formule calcule le total de la somme pondérée de la colonne B par rapport à la colonne C. Comme vous pouvez le voir sur l'image dans notre exemple, le résultat de la somme pondérée est de 4,58.

Comment calculer la moyenne pondérée sur Excel - Étape 4
5

Si vous voulez calculer la somme pondérée avec OpenOffice, vous pouvez aussi le faire simplement, en remplaçant SOMME par SUM dans toutes les formules.

Si vous souhaitez lire plus d'articles semblables à Comment calculer la moyenne pondérée sur Excel, nous vous recommandons de consulter la catégorie Logiciel.

Écrire un commentaire sur Comment calculer la moyenne pondérée sur Excel

Qu'avez-vous pensé de notre article?
1 commentaire
blesed
Merci pour out ce que vous faite pour toutes ces multiples informations instructives. je souhaite recevoir des informations sur la transformation alimentaire et medicales.

Comment calculer la moyenne pondérée sur Excel
1 sur 5
Comment calculer la moyenne pondérée sur Excel

Retour en haut